xxsr.net
当前位置:首页 >> mAC os x10.6.8是不是版本太低啊,App storE里的软... >>

mAC os x10.6.8是不是版本太低啊,App storE里的软...

若是不用win7或mac,因为Mac是不开放编程系统,目前市场较小,没有开发价值,软件商都不会去开发,那你就用xp,office2003完美支持,xp是开放性系统,很多网站都有,对电脑要求低,, 苹果系统要在苹果点脑上才有商店的进入注册码

你系统是10.几的?有些软件已经不支持10.7一下系统了 更新系统的话,再store里面购买以下10.9的系统,然后下载然后安装就行了,不过会很慢,有时候商店的网速不好。

点击左上角的苹果,然后点软件更新,更新到1068就有了MacBook Air 版本太低没有APP Store怎么办?我是10

楼下说得不够准确,至少10.6.6才有App Store。OS X的系统升级不用通过iTunes(那个软件是管理iPad和iPhone,iPod Touch的),而是通过自带的软件更新。点击桌面左上角的苹果标志-软件更新,就可以了

点击左上角的苹果,然后点软件更新,更新到10.6.8就有了

10.6升级到10.6.8就会有程序商店,之前的版本没有 所以要下载并安装更新。即使没有程序商店,也可以从其它网站上下载游戏,MAC不是IOS,只要把DMG文件下载到电脑就可以安装,来路不限 能上网,软件无法更新说明无法连接苹果服务器。确认能上网的...

如果是第三方软件的话关闭更新是在软件里自己设置 其余的东西Mac的系统升级和App Store里的软件都是通过AppStore升级的啊,可以禁用的

https://jingyan.baidu.com/article/ca41422f17c47a1eae99ed38.html

你这是二手的吧。打不开就是不支持这个电脑了。淘宝很多都是这样子啊没用了。网上基本上都是没有旧的Mac软件。说明你的Mac也无法安装新的软件基本上都是废了。苹果笔记本系统经常更新不要妄想还有旧的。

App Store 的更新列表中不显示最新系统版本?其他应用的更新也不显示?登录Apple ID了?

网站首页 | 网站地图
All rights reserved Powered by www.xxsr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com